Unsupported features

Unsupported features

Right now Docli doesn’t support the following features:

  • Bash autocomplete
  • Default values
  • Global arguments
  • Intelligent suggestions
  • Positional arguments

I recommend you to check out alternative libraries if you absolutely need one of those features.